Table of Contents
Table of Contents ................................................................................................................ 2
eCite: Process Summary ..................................................................................................... 3
Getting Started .................................................................................................................... 4
Opening MOVE .................................................................................................................. 4
Scanning Licenses ............................................................................................................... 5
  Quick Search Entry ......................................................................................................... 7
  LETSGo Search .............................................................................................................. 8
Training Mode ................................................................................................................... 14
GPS Coordinates Software ............................................................................................... 15
Recent Data Features ........................................................................................................ 17
  Recent Data Features: Recent People ........................................................................... 17
  Recent Data Features: Recent Vehicles ........................................................................ 18
  Recent Data Features: Recent Places ............................................................................ 19
Opening eCite ..................................................................................................................... 20
  eCite: Summary & Officer Information ........................................................................ 22
  eCite: Vehicle Information ........................................................................................... 27
  eCite: Location/Time Information ................................................................................ 30
  eCite: Offense Information .......................................................................................... 36
DUI’s: ............................................................................................................................... 40
eCite: Court/Bond Information ......................................................................................... 41
Saving Citations ................................................................................................................ 44
Re-Opening Citations ...................................................................................................... 44
Searching for Issued Citations ......................................................................................... 45
  Replicating Citations .................................................................................................. 47
Warning Tickets ............................................................................................................... 49
Templates .......................................................................................................................... 50
Printing .............................................................................................................................. 51
Voiding Citations Prior to Transfer .................................................................................. 54
Voiding Citations After Transfer ..................................................................................... 54
Errors Made When Writing Tickets .................................................................................. 55
New Ticket Range ............................................................................................................ 58
Options: eCite ................................................................................................................... 59
Options: MOVE ............................................................................................................... 66
About (Updates): MOVE .................................................................................................. 68
Printer Settings ................................................................................................................ 69
Navigating MOVE and eCite ............................................................................................. 69
Review of Menus .............................................................................................................. 70
Review of Shortcuts ......................................................................................................... 72
Feedback ........................................................................................................................... 76
Technical Support .......................................................................................................... 77
**eCite: Process Summary**

This page is meant to be a reminder of the process you go through when using Mobile Officer’s Virtual Environment (MOVE) and the eCite program to write a citation. The manual goes into this process in detail, but for a quick reminder of this process, you can easily refer to this page.

1. **Scan the defendant’s driver’s license using the license scanner or** use the Quick Search field in MOVE to search for any individual with an Alabama Driver’s License or Alabama ID Card.

2. **Use LETSGo to search for information on individuals with an Alabama Driver’s License.** LETSGo can be used to access both Driver and Vehicle information if you have access to the internet as well as the appropriate login information. LETSGo can be set up to run automatically once a license is scanned or once data is entered in the Quick Search field in MOVE.

3. **Complete the citation using the eCite program.** There are six tabs in the citation that need to be filled out before the citation is complete. These include information on the Officer & Notes, Defendant, Vehicle, Location/Time, Offense, and Court/Bond.

4. **Validate the document information to be sure all information is correct.** Use the Validate icon to check the information regarding the citation. Review and correct any errors or warnings before printing the citation. Warnings and errors will be displayed at the bottom of the eCite window.

5. **Print the citation and give the citation to the defendant.** Once you have completed the citation, print the appropriate copies and issue the defendant their copy. No signature is required on citations issued with eCite.

6. **Transfer the citations to the courts.** Click the Transfer Icon and begin transferring selected issued citations to your court. This can be done at any time you have an internet connection. You may want to do this after each citation is complete or at the end of your shift.

7. **Once you have printed and transferred the citations, you will need to go to the appropriate courthouse and follow the proper procedure of swearing to your citations.**
Getting Started

In order to use the eCite and LETSGo you only need to open one program. This is Mobile Officer’s Virtual Environment (MOVE). This powerful program helps to automate your data entry needs and integrates the various searches and entries that you may wish to make. These exercises will guide you through the use of MOVE as well as the use of the eCite program.

If you have any questions along the way, please visit the eCite website at:  
http://caps.ua.edu/eCite.aspx
Or call toll-free at: 1-800-392-8025 for further assistance.

Opening MOVE

To begin the process you will need to open MOVE. When you click on the MOVE icon, a screen that looks like the following will appear.

You will need to enter your Alacop User Name and Password and then click “OK.” Username and Password are case sensitive. You must have an internet connection during your initial sign-on, after changing your password, and when you are granted new permissions such as eCite, eCrash and LETSGo. NOTE: Alacop requires you to change your password every 90 days. Passwords are stored locally so you do not have to have an internet connection to log into MOVE.
Once you do this, MOVE will open. You should see a screen that looks like the one below.

This screen will allow you to begin the process of entering a citation. By using MOVE you will have easy access to LETSGo, Log Book (DPS Only), eCrash, and the eCite program. *NOTE: If any of these programs do not appear, contact your administrator. If the LETSGo or eCrash buttons do not appear, it likely means that these programs were not installed on your computer or you have not been granted permissions by your AISO to use them. You can still operate eCite without problems.

**Scanning Licenses**

To begin entering a citation or to begin searching for an individual record, you will need to scan the individual’s driver’s license. This is done by simply inserting the driver’s license into the closed slot for a barcode read or by scanning it through the open slot for a magnetic stripe reading.

The method of scan will vary from state to state as some states use a bar code, while others use a magnetic stripe, and some use both. When a state’s driver’s license has both
a magnetic stripe and a bar code; use the bar code because it typically contains more information. *NOTE: For the new Alabama Driver’s License (issued beginning in 2005) it is typically best to use the bar code.

After you scan the license, you will hear a beep. This lets you know that the license has been scanned correctly and the process is beginning. Once the scan has been completed, the individual will be added to your list of recent people searches under Recent Data. Accessing information in the Recent Data list will be discussed in more detail later.

If your search returns a message that says "The page cannot be displayed", then you likely do not have a connection to the LETSGo program. Check to see if you have a wireless signal. If LETSGo returns results with the DL#, DL STATE, and all other fields blank, then the tag or license is not in the LETSGo system. Check to see if it is an Alabama license and that you typed or scanned it correctly. If it is an Alabama license and you typed it correctly, then you should suspect a forgery or other problem with the license.

**If you have any problems getting your license scanner to work properly**, first look at the bottom right of your desktop (near the system clock) for an icon that looks like a driver’s license. If the icon has a small white x in a red box over it your scanner is not ready for use and needs to be reconfigured.

In order to reconfigure the scanner, right click on the license scanner indicator icon and click on the “Configure Card Scanner” option. When you do that you will see a screen similar to the one below:
From this screen, you will want to click on the button that reads “Auto-Detect Supported Scanners.” When you do this your scanner should be found and should resume normal function.

Another common cause of problems with the scanner is the Velcro used to attach it to the dashboard or tray of the vehicle. When you attach the scanner in your car, please ensure that you do not cover any openings on the bottom of your scanner. This can cause the scanner to malfunction.

If you still have problems with your scanner, please contact technical support.

**Quick Search Entry**

If you have an internet connection, you can easily enter information through the Quick Search field in MOVE. You can enter any Alabama issued Driver’s License Number, Last Name, SSN, Tag, VIN, USDOT, and Boat Registration Number in the Quick Search blank. After you have filled out this blank, simply press enter or click on the magnifying glass icon to run a LETSGo search and add them to your list of recent data. In order for the Quick Search options to work you must be connected to the internet.
LETSGo Search

NOTE: This is for Alabama information only and you must have some type of internet connection for this feature to work. This internet connection can be of any type (Wi Fi, air card, etc). In addition, your AISO will have to grant you LETSGo privilege in ADAPT before you can use LETSGo.

1. Depending on your Internet connectivity and MOVE settings, once you scan the license, LETSGo will automatically open and search for the individual identified by the license scan. If you do not have an Internet connection, or if LETSGo is not set to automatically open, the data entered in the Recent Data section will be limited to that read off of the DL card by the scanner.

2. The option to open LETSGo automatically is included under the **Options** button in MOVE. If you choose to enter an individual’s license number or tag number through the Quick Search, a LETSGo run will be attempted regardless of the settings under MOVE Options. If no Internet connection is found, the search will fail.

3. When LETSGo opens following a license scan, three different screens appear. The first is a small screen that will pop up momentarily in the bottom right corner of the screen. This is a summary of the license information and will look similar to that shown below:

   ![Scanned Card Data](image)

4. The second screen, called the Person Detail page, will look similar to the one below. It is a shortened version of the full LETS person search page, which contains
summary information about the individual. This page is faster to run than a full LETS page, allowing you to access the information quicker and on a single page.

LETSGo is only for individuals who have an Alabama driver’s license. When you perform a license scan for an out of state license, the information off of the card will be stored in your Recent Searches, but LETSGo will not attempt to run.

5. This screen contains all of the basic information about the person that is contained on their driver’s license. This page provides access to driver’s history, tag history, and title history.

6. Below the picture are tabs containing additional databases that are available for search. Clicking on any of the database tabs will bring up a typical LETSGo page as seen below. Results are indicated by the presence of a non-zero number on the tab.
7. An important piece of information that comes from LETSGo is the vehicle information. In order to view the list of vehicles owned, click the Tag History tab. Click the VIN number of the vehicle of interest as shown in the screen above.

8. Once a particular VIN number is selected from the list of vehicles owned, a screen called the Vehicle Detail page will be generated, similar to the following.
9. The LETSGo vehicle search as described above will result in the selected vehicle being saved in your list of Recent Data in MOVE. This will allow you to easily move information about the vehicle directly onto the eCitation. An OVIS check has been integrated into the LETSGo system, which allows officers to quickly verify insurance data on most Alabama registered vehicles.

10. The third page that shows up after a license scan is a search page, pictured below. This screen allows you to search for data on an individual if you do not have a license or tag number.
11. To enter your search criteria, click the yellow section labeled Search Criteria. Enter one piece of information in the Quick Smart Search box or click the plus sign next to Advanced Search Options. This will produce the screen seen below where you can enter as little or as much information as needed for the search.
12. When you have entered the search criteria, click the green LETSGo Search button in the top right area of the screen to produce the results. This will produce a Person Detail page, just like the one you automatically get when you do a license scan.

Once you have obtained all of the information needed from LETSGo, you are ready to begin entering data onto the crash form. You can come back at any point during the data entry process to make another search in LETSGo or a Quick Search to add information to your Recent Data list.
Training Mode

When using eCite, you have the option of using the eCite Training mode. This allows the officer to practice writing, validating, printing, and submitting citations without using any of their regular ticket numbers. This training mode operates exactly like the regular mode, but the citations will be noted as training citations and will not be submitted to the court’s systems.

To access training mode you will need to right click on the eCite button at the bottom of MOVE before opening the eCite program. When you right click on this button you will see two options: Use eCite in Regular Mode or Use eCite in Training Mode. If you want to open eCite in Training Mode, simply left click on the second option.

Once you are in training mode, you can practice using eCite as much as you like. You will know that you are in training mode by the fact that the top bar of the eCite screen will have a notation as seen below telling you that you are in Training Mode.

When you are finished using Training mode, it is important to remember to change out of Training Mode before beginning to write regular citations to individuals. The easiest way to do this is to close the eCite program by clicking on the X at the top right of the computer screen. You do not need to close MOVE, just the eCite program. After you have closed eCite, just reopen it through left clicking on the eCite button at the bottom of MOVE.
GPS Coordinates Software

Once you have scanned the driver’s information via the license scanner or the Quick Search and located the vehicle in question, you will be ready to save your current location.

In order to save the location, you need to click on the button within MOVE that reads “Save Current GPS Position.”

When you click on this button you will see a message that lets you know that your current position has been saved. Additionally, you will see the coordinates appear on the left side of the screen in MOVE as seen below.

Additionally, your GPS coordinates will be recorded in your Recent Places list and can easily be added to your citation. This will be discussed in the Recent Data section of the manual.

If you have any problems getting your GPS unit to work properly, first look at the bottom right of your desktop (near the system clock) for an icon that looks like a globe. If the icon has a small white x in a red circle over it, your GPS unit is not hooked up properly.
or is not receiving a good signal and is not ready for use. If this is a case, it needs to be reconfigured.

In order to reconfigure the GPS unit, right click on the GPS indicator icon and click on the “Configure GPS Device” option. When you do that you will see a screen similar to the one below:

Once you have this screen open, the majority of GPS problems can be solved by simply clicking on the button that reads “Auto-Detect GPS Unit.”

If problems with your GPS unit persists, please contact Technical Support.
Recent Data Features

As mentioned in the previous sections, MOVE allows you to easily access recent people, vehicle, and place records. In order to access these recent searches, click on the Recent Data button at the bottom right of the MOVE screen: . By clicking on the Recent Data button, a bar will slide into view (or if already opened, will disappear) along the right side of the page.

Once the Recent Data bar has appeared along the far right of the page, you will see five options. Each of these five options will be discussed below.

**Recent Data Features: Recent People**

The first of the recent search options is Recent People. By clicking on the icon showing a man in a blue shirt , a list of your 50 most recent people searches (similar to the one below) will appear. These searches can come from a license scan or from a Quick Search entered in MOVE.

By double clicking on one of these names, a screen similar to the one below will appear.
Recent Data Features: Recent Vehicles

The second type of Recent Data is Recent Vehicles. By clicking on the Green car icon, from the bar on the far right, a list of the 250 most recent vehicle searches (similar to the one below) will appear. These searches can come from a Vehicle search in LETSGo or a Quick Search in MOVE. **NOTE:** If you do not have internet capabilities and have not been able to search for a vehicle in LETSGo, there is no way to add vehicles to this list.

![Recent Vehicles list](image)

By double clicking on one of these vehicles a screen similar to the one below will appear. The screen gives basic information about the vehicle from the Quick Search or LETSGo search.

![Vehicle Information](image)

By clicking on the Red X at the top right of the Recent Vehicles list, the list will clear. If you do not use this option to clear your list, the vehicles will simply roll off the bottom of the list as you continue to add new vehicles to the list.
**Recent Data Features: Recent Places**

The third type of Recent Data is Recent Places. By clicking on the globe icon from the bar on the far right, a list of the 250 most recent places (similar to the list seen below) will appear. This functionality is available to any eCite user who has a GPS unit available to them. For more information on this functionality, please see Section 6 of this manual.

To see a full description of the GPS coordinates, click on one of the coordinates seen in the Recent Data list. The screen seen below is an example of what you will see when you click on one of the coordinates from the list.

By clicking on the Red X at the top right of the Recent Places list, the list will clear. If you do not use this option to clear your list, the listing of the GPS coordinates will simply roll off the bottom of the list as you continue to add new locations to the list.
Opening eCite

When you are ready to open eCite, you will simply left click on the eCite button along the bottom row of buttons in MOVE. (You can also open eCite in regular mode by right clicking on the eCite button and choosing the “eCite Regular Mode” option.) When you do this you should see a blank screen like the one seen below.

You are now ready to begin entering a citation. There is color coding for the three types of available documents. New citations (or tickets) will show up with a blue tint to them. The four ways to begin a new citation are listed below:

a. To start a new citation you will click on the New Document button at the top of the eCite screen.
b. You can also start a new citation by clicking the dropdown located next to the New Document button to select the “New Ticket” option.
c. A third way to start a new citation is to simply click on File → New Ticket.
d. A final way is to click Ctrl+N.
Once you have performed any of these four operations you will see a blank citation that looks like the screen below. You will notice that some defaults, such as Officer Name, ORI and ID are already filled in.
**eCite: Summary & Officer Information**

When you open a new citation in eCite, the first screen you will see is a new citation with a “Ticket Summary” bar directly above it. This information bar primarily acts as a summary screen giving the officer information that is included in other tabs on the ticket. By reviewing this screen while entering a citation, problems with incorrect data entry should be eliminated.

Officer name, ID, and ORI will be pre-filled based on your default options. However, you may change your name as it appears on the citation by entering it in the Officer Name field.

**NOTE: Be sure to check your Work Status as “Regular” or “Overtime.”**

If you are working on any type of enforcement funded by Overtime funding, you should select “Overtime” for that particular citation. This selection will have to be made on every citation that you write.

Use the Officer Notes field to enter any pertinent information about the traffic stop. These notes are solely at the officer’s discretion and will be saved with the citation but not printed on the actual citation or at all if you desire. This section will only print on the Officer’s Copy of the eCitation.
**eCite: Defendant Information**

The Defendant tab of eCite looks like the screen seen below. This tab includes information about the individual receiving the citation. Most of the information that needs to be entered on this tab can be found on the individual’s driver’s license. By using information that you have already found by performing a driver’s license scan or by running the individual through LETSGo, the time used to complete this tab can be greatly reduced.
The first option for entering Defendant information is to “Populate” information about the individual that is receiving the citation. To do this you will click on the Recent Data button at the bottom right of MOVE and then click on the button at the top right of MOVE where you see a picture of a man wearing a blue shirt. When you click on this button you will see a list of recent people searches that were entered through a license scan or those that were entered through a Quick Search entry. The most recent search will be at the top of the list.

Those in the list that are indicated with a picture of a small license include data from the license scan while those that are indicated with the picture of the man in the blue shirt are from a Quick Search. It is important to note that not all of the information retrieved from a Quick Search will be retrieved in a license scan. This includes pieces of information such as Race, Zip Code and Social Security Number that may not be included in a license scan and will therefore not be filled in a citation if you drag over an individual marked with a license icon.
After you have pulled up the list of “Recent People” you will need to drag over the person for who you are writing the citation. In order to do this, just highlight the name on the list, click on it, and drag it over on top of the picture of the man in the blue shirt located on the citation.

Once you drag over the information, you will see that most of the fields in the Defendant tab of the citation will be automatically filled in. If you need to make any corrections or additions to this information, you can do it now.

Most fields on this screen are automatically populated from simply dragging over the information from the search.

Certain fields may not be filled in and all fields should be checked and filled in or corrected when necessary before moving on to the next tab.
An alternative to dragging and dropping or using the small button in the top of the program is to use the picture on the right side of the Defendant tab. Once you have opened a new blank citation, you can click on the picture of the person at the right of the citation (as seen below). This will automatically fill in the information about the last person searched for. NOTE: This is only available for 10 minutes from the time of the scan or search. You will need to drag and drop if you have waited longer than 10 minutes.

While there are several ways to automatically enter information, you always have the option of entering information by hand through the use of direct entry and the drop-downs made available in the eCite program. This method can be used to correct or add to any information that may be entered through an automatic entry method.

If the individual being cited does not have a Driver’s License, you will need to click on “No” for the question that asks “Driver’s License in Possession” at the bottom left of the Driver Tab.

If the individual being cited does not have a driver’s license and only an ID card, you will need to be sure to click on “ID Only” at the bottom right of the Defendant Tab.
eCite: Vehicle Information

After you have entered information through drag and drop or automatic ticket/person entry, and you are satisfied that the information on the Defendant Tab is correct; you are ready to progress to the Vehicle Tab. Simply click on the Vehicle Tab and you should see a screen that looks like the one below. Alternately, you can tab from the last field under the Defendant Tab directly into the first field in the Vehicle Tab.

You are now ready to enter information about the vehicle driven by the individual who is receiving the citation. This information can easily be entered by hand using the dropdowns available to the user such as the Vehicle Make dropdown seen below.
NOTE: Vehicle information is required in order for the ticket to be valid. Before you can print your traffic citation this information must be entered. In the instances where you may need to write a citation to a pedestrian please do not enter random information under the vehicle tab; this could result in the dismissal of your citation in court.

For vehicle information that does have to be entered manually, please be sure to note the Vehicle Type section at the top middle of the Vehicle Tab. You must select whether or not the citation is a Commercial or Private citation. If you are writing a Commercial citation, please be sure to answer the three “yes or no” questions in the Vehicle Type box. You will only have to answer these questions for Commercial Vehicle citations.

All of the information in the Vehicle tab of the ticket can be entered manually or automatically. One option for entering vehicle information automatically (for those with internet capabilities) is clicking on the car icon in the Populate section of the citation. To automatically fill information for the last vehicle searched, simply go to the Vehicle Tab and click on the green car on the left side of the citation (as seen below). However, this option to enter data into the fields will only work for 10 minutes after the Tag search is completed.
Another option to automatically fill in the vehicle information on the citation is to use the drag and drop method. To do this you will first need to pull up the list of recent vehicle searches. This is done by clicking on the Recent Data button at the bottom right of the page and then clicking on the green car on the right side of the screen. This will bring up a list of recent vehicle searches. Again the most recent search will be at the top of the list. **NOTE:** This list will only be populated if you have used the internet to retrieve vehicles from LETSGo or the Quick Search.

If you have pulled up the list of recent vehicle searches, you will need to find the vehicle on the list that you wish to include as a part of the citation. Then highlight the vehicle, click on the selection you highlighted, and drag it over to the car seen at the top of the citation in the populate section. By doing this, the information about the vehicle you selected is automatically entered into the citation.

*Remember:* If you have internet available, you can always go back to LETSGo or the Quick Search Field to perform another search if you realize you do not have the vehicle or individual you need. To do this, simply click on the LETSGo button at the bottom left of MOVE or type a tag number into the Quick Search blank. Once you have your information and are ready to go back to the citation, all you need to do is click on the eCite button along the bottom row of MOVE.
Once the information has been automatically entered, modifications or additions can be made to the citation.

Once you are satisfied with the information entered in the Vehicle tab, you are ready to move onto the Location/Time Tab. Again, you can move directly to the next tab by tabbing from the last field in the Vehicle Tab directly to the first field of the Location/Time Tab, or you can use your mouse to click into the Location/Time Tab.

**eCite: Location/Time Information**

When you move to the Location/Time Tab you will see a screen that looks like the one seen below. Within the Location/Time tab, you have several questions with options to choose from as well as space to store a GPS location.
You will first notice that the Location of the Offense “Alabama, County Of” and “City/Area” fields are already populated with your current jurisdiction information. This information is based on your default settings under eCite’s “Options” menu discussed later.

You should also notice that the current Date and Time of the Offense fields are prefilled with the current date and time that this ticket was initially opened. However, you can always click on the “Now” button to insert the current date and time. This can be useful when opening saved tickets you previously worked on or templates you created at an earlier time. (More on templates later in the manual.)

After you have completed the date and time information section you will move onto the GPS section of the Location/Time tab. This information could be hand entered but will typically be entered using the auto populate button or by using the Recent Places section of the program. The user has three options for bringing in Recent Place information automatically.

The first option for entering GPS information is clicking on the globe at the top of the citation. This will automatically acquire your current GPS position and populate it on the citation. This is an alternative to dragging and dropping the information or filling it in by hand.
NOTE: If you are going to use the GPS capabilities in the MOVE, be sure to populate your location fields by clicking on the Current (globe) button BEFORE manually entering any information into the “at or near:” fields on the ticket.

PLEASE NOTE: It is important to save the GPS position you want to include on the ticket for EVERY traffic stop you make.

In order to drag and drop a location into the ticket, you will first need to pull up the list of recent places. This is done by clicking on the Recent Data button at the bottom right of the page and then clicking on the globe on the right side of the screen. This will bring up a list of recent places. The most recent place stored from the GPS section of the program will be at the top of the list.
Once you have pulled up the recent places, you will need to find the location on the list that you wish to include as a part of the citation. Then highlight the location, click on the selection you highlighted, and drag it over to the globe seen on top of the citation. By doing this, the information about the location you selected is automatically entered into the citation.

NOTE: If you are going to use the GPS capabilities in MOVE, be sure to bring in your location from your Recent Data or the Current (globe) populate button list BEFORE manually entering any information into the “At or Near:” fields on the ticket.

*Remember: If you are using the GPS functionality within MOVE, you can always go back to the “Save Current GPS Position” button and save your current location. Once you do this it will be added to the list of Recent Places and can be added to a citation.
Once the information has been automatically entered, modifications or additions can be made to the citation.

Once you have brought your GPS coordinates into your ticket, you might see a message that looks like the following:
If you see a message like this, you will need to double check the county you have selected on the Location/Time tab of your ticket and you will need to check the GPS coordinates you saved and brought into the tickets. This message is only shown when the County selected on the Location/Time tab does not agree with the GPS coordinates you bring into your ticket.

On occasion you may see this message when there is nothing wrong with the County you have selected or with the GPS coordinates you imported. In this situation, you are possibly very close to the county border and the system just wants to confirm that you have all of your location information correct.

Now you are ready to move down the screen to the question regarding the location of the citable offense. In this question you are given the option of selecting either: “within the city limits of,” “within the police jurisdiction of,” or “within the county of.” You will choose the button next to one of these options and then the blank to the right will auto-populate based on the County and City information selected above. In this question you also have the option of filling in “at or near” information.
Once you are satisfied with the information entered in the Location/Time tab, you are ready to move onto the Offense Tab. Again, you can move directly to the next tab by tabbing from the last field in the Location/Time Tab directly to the first field of the Offense Tab, or you can use your mouse to click into the Offense Tab.

**eCite: Offense Information**

You will begin by answering the first question on the page under the Offense Information. The first question is about what the individual did unlawfully. You are given the options of: “operate a motor vehicle or other vehicle” and “use a public street, road, highway or other place.” By default “operate a motor vehicle or other vehicle” is selected.

When you move into the Offense tab, you will see the button to “Search for Citation” (see below).
When you click on the binoculars icon, a screen that looks like the one below will appear. This allows you to search for a violation in two ways. Note that on the Citation Search screen there is an area that reads “Search In:” just underneath the search blank. Here you are given the option to search Violation Codes, Descriptions and/or Long Descriptions. If all are checked, your entry in the search field will search all of these simultaneously.

Below the “Search In:” check boxes you will see the Quick Filter box. This box gives you a number of options as far as codes to include in your search. You can choose to limit or expand the codes you are searching using these check boxes. **(NOTE: Be sure that at least one of these boxes is checked. Otherwise, you will have no citations show up on the right side of the screen.)** Below the check boxes is a dropdown menu that allows you to only search certain types of violation codes, such as “accident” codes.

You will note that as you begin entering information into the search blank, the results will narrow. You can then select from the list of violations that appear to the right, without having to enter the entire name or code for the violation. Once you have located the appropriate violation, you will either single click on it and select “Accept” or you can just double click on it.
The Citation Search screen also allows you to display your commonly used citations at the top of your list. By clicking the “thumb tack” button you will be able to pin up to 10 of your most commonly used citations. You may remove these at any time by simply clicking the “thumb tack” button again to “un pin” it.

If you need to enter a code that does not show up in the list of citations, you will want to click on the “Write Custom Citation” box. When you do that you will see a screen like the one seen below:
From this screen you can enter a Section or Municipal code that will appear on your printed ticket. **PLEASE NOTE:** Any citation that is written using the “Write Custom Citation” box requires a mandatory court appearance and does not allow the defendant to pay the ticket online.

The Citation Search window gives you access to the entire code description as found in the code of Alabama. There are two ways to view the code description. One way to do this is simply by hovering your pointer over the desired code which opens a message box that allows you to view a partial description of the code. Another is to select the code and click the “View” button below to open a window with the full description of that code.
Once you have selected a violation, you will be taken back to the citation screen. You will note that the violation you selected now shows up on the citation. In addition to displaying the code and description, this screen alerts you to whether or not you selected a State Code or a Municipal Code. Please be certain that you have selected a State Code if you are sending the ticket to a District Court and a Municipal Code if you are sending the ticket to a Municipal Court.

**DUI’s:**

- DUI tickets written in eCite cannot be written to anyone under the age of 18. You will need to do a hand written ticket in this situation.

- Some officers have used the Custom Citation box for DUI citations in order to include the description of “Under the Influence” and “BAC .08+” Please note that there is now a citation in the search list that includes both of these descriptions in a single code. This can be found under code 32-5A-191(A)1/2.

Once the code has filled in, you will need to complete any other applicable information on this screen. This includes the UCR Code, MPH the driver was traveling, the Speed Limit at the location, and the driver’s BAC. Please note that if BAC was unavailable or refused you should indicate that on the ticket in this tab. Once you are satisfied with the entries on this screen, you are ready to move to the Court/Bond Tab.
**eCite: Court/Bond Information**

When you click on the Court/Bond tab, you will see a screen that looks like the one below. When you move to this section you will notice that a large portion of the information is already filled in. This is based on your jurisdiction and will be set in advance so that this information should rarely need to be changed.

For Bond Type select the radio button relating to the defendant’s bond status. Most of the time here you will select “Released on Own Recognizance.”

![Court and Bond Information](image)

The court information is auto populated based on the county and city settings. The eCite program allows you to pre-set a different courthouse for each city you might work in. In addition, you may set default options for each courthouse or utilize the new **SmartDate** feature. Instructions on how to set courthouses are given in the eCite Options section of the manual. However, you can also use the Courthouse list to select a different courthouse from the dropdown list.

The court appearance date and time can be entered directly or selected from the drop down calendar. In addition, if you have selected the **SmartDate** feature under eCite options the next available court date based on your selection criteria will be displayed along with the time. If you choose to enter dates directly, you must be careful. If the date is 7/15/08 simply type 71508. However if the date is 1/1/2009, you must type 010109 or the program will read it as Nov. 1 with no year or as incomplete and clear the field.
When you click on the dropdown you will be shown a calendar (as seen below) that will allow you to easily select the appropriate day. If you double click on a day within the calendar, it will automatically be filled in for you. **NOTE: For users submitting citations to District Court and who have elected to use the SmartDate feature; if you are not satisfied with the assigned court date you may select any of the available court dates highlighted in green.**

After you have entered the Court Appearance Date, you will need to be sure and enter the appropriate Court Appearance Time. To do this, you can type the information directly into the time field or use the scroll buttons to adjust the time (as seen below). The appearance time can also be set in the Defaults screen so that it will be auto-filled in all new citations.
Validating Citations

Once you have entered all of the information on the citation you will need to validate it. This is done by simply clicking on the green check box at the top of the screen or by clicking Tools → Validate or F5. (This can also be done at any point during the citation entry process.) Any errors and warnings that need to be corrected will show up at the bottom of the screen (as seen below). Errors are indicated with a red circle with a white “X” while warnings are indicated by a blue circle with a white “i”. Errors must be corrected before a citation can be completed while it is only suggested that warnings be corrected. You should read each warning to see if the message applies, and then correct any entries that are unintentional.

By double clicking on any warning or error that appears in the Errors/Warnings list, you will be taken directly to the related field in the citation. The errors and warnings given in the list are grouped with errors listed before warnings and then by tab. For example, if there was one warning on the first tab and two errors and one warning on the third tab, the warning on the first tab will be given first on the list, followed by the errors on the third tab, and finally the warning on the third tab.
If you have multiple citations open you have the option of validating all citations at one time. To do this, you will click on Tools → Validate All or press the F6 key. If you choose to validate all citations, the appropriate list of errors and warnings will show up for the citation you are working on.

If for some reason you cannot see the Errors/Warnings window at the bottom of the eCite program, click on View → Errors/Warnings and the window should reappear at the bottom of the screen.

**Saving Citations**

Once you have cleared the errors and warnings, you are ready to save the citation. To do this, you just need to click on File → Save or click the small disk seen in the top bar. You can also press Ctrl + S to save a citation. (You can save the citation at any point in the citation entry process if you so desire.)

If you have multiple citations open you have the option of saving all citations at one time. To do this, you will click on File → Save All.

Once opened, all citations will be auto-saved. Additionally, all citations that have been changed or updated in some way will be marked with an asterisk (*). This asterisk indicates that a change has taken place and that you should save the citation before closing it. If the asterisk is present and you attempt to close a citation, you will be asked whether or not you want to save the citation.

**Re-Opening Citations**

After saving the citation you can either close the citation or leave it open. If you plan on printing the citation you will need to leave the citation open. If you do close the citation you can reopen it by clicking File → Open, or Ctrl + O, or by clicking the button that looks like a file opening.

When you choose to open a citation you will see a screen that looks like the one below. On this screen you will see the Ticket Number, the Date/Time, the Status of the Citation, and the last name of the individual being ticketed. You will notice that citations that have a different status will have different symbols on the far left side of the listing. You will also notice that when you select a ticket, various details regarding the ticket will be shown on the left side of the screen. From this screen you will simply double click the citation you want to open.
If you would like to re-open multiple tickets, simply highlight more than one ticket in the list and click on the “Open” button. This will open multiple tickets which can be very useful if you need to go back to review and/or print old tickets.

Also on the “Open Document” page, you can determine the type of citations you are viewing. At the top left of the screen you are given the option of selecting Tickets, Warnings, or Templates. By clicking on one of these three items, you will see only that type of citation in the listing to the right.

If a citation is not completed and you wish to reuse it later, simply close the ticket and reopen it at a later time. When you reopen the ticket, the date and time will need to be updated to the current date and time. In order to do that, you simply need to click on the “Now” button seen next to the date and time on the Location/Time tab within eCite.

**Searching for Issued Citations**

If you have multiple citations it may be time consuming to scroll the list to look for an older citation. There are several tools in eCite that allow you to quickly find the citations you are looking for. One of the available tools it the filter. With the filter you can search for specific criteria based on the column headers in the Open window.
You can also create a custom filter which allows you to get as specific as you want to be in searching through your database of citations.

Another option for searching through your data is to group your citations by one of the categories available in the column headers. By simply clicking on the header label and dragging it to the window above the headers the tool will group accordingly. In the following example I clicked on the Date/Time header and dropped it in the window. You can also reverse this by clicking on the category header and dropping it anywhere else in the eCite screen.
After you are finished searching through your list of citations you can simply close the window and eCite will reset the Open window to its default view. This helps in that you can create a complex search and not have to “undo” everything to get back to the beginning.

**Replicating Citations**

If you need to write more than one citation for the same individual, you can easily replicate the information you have already entered. This will eliminate the need to enter the same information twice. In eCite you can replicate any of the three types of documents (Tickets, Warnings, or Templates).

In order to create a copy of the document you have just completed, you need to click on Tools → Replicate (as shown below) and select what you are copying to. Any type of document can be replicated to any other type of document (for example, you can replicate a ticket to a warning) but there are default replications. As a default, a ticket will replicate to another ticket, a warning will replicate to another warning, and a template will replicate to a ticket.
Another yet easier way to replicate is to click on the button that looks like multiple copies of a single sheet of paper or click Ctrl + R.

In order to select from the various replication options, click on the dropdown to the right of the replication icon. When you do this you will see the list shown below and you will be able to replicate the open document to any type of document.

Once you have chosen to replicate a document, you will see a copy of the document pop up in a new window. This new document will have a different citation number, a different time, and the citation tab will be blank. You will need to go in and change any information that is different and fill in the new information in the Offense tab. (Note that there is one exception to this. If you chose to replicate a template to a citation, the Offense tab will not be blank. In this case the offense is replicated as well. For more information on templates, see Section 23, below.)

After you have completed the replicated document you will need to validate it and save it just as you did with the original document.
Warning Tickets

In eCite officers can write warning tickets. These tickets look very similar to a regular ticket with a few notable exceptions. The most obvious difference is that warning tickets are green as seen below. You will also notice that Warning tickets do not contain a Court/Bond tab, and the numbering on the tickets is different. These tickets can be printed and issued to an individual and they will be transmitted when you perform a communications session.

![Warning Ticket Interface](image)

You will notice that Warnings have very few validation checks. You can save and issue a warning ticket with as little or as much information as you would like. Therefore, when you choose to validate the warning the only thing that will show up in the errors and warnings is an error if no offense was entered in the Offense tab.
Templates

You may also find it beneficial to set up templates for data entry. Templates are the third and final major type of ticket available within the eCite program. These templates are shown in a yellow color as seen on the next page.

A template is used to create identical citations (including the information on the offense tab) and is designed for use by officers who may be issuing the same types of citations all day (such as those at the weigh station in Heflin). Once a template is set up you may make a copy of it by selecting the replicate button and produce an identical citation.

To open a template, select File → New Template. You may also open a new template by clicking on the dropdown next to the New File button and selecting New Template or by pressing Ctrl + T. Once you have done that you will see a screen that looks like the one below. You will notice that this looks like a regular citation but instead of being assigned a ticket number it says “TPL” at the top left. A template functions in much the same way as a typical citation however they cannot be validated, voided, or printed.

Once you have opened a template you are ready to begin entering information. You will enter information into a template just as you would a regular citation.

Once you are satisfied with the information you have entered in the template and you are ready to replicate it, all you need to do is press the replicate button or Tools → Replicate. By doing this, a citation with a ticket number will
be issued. You are then ready to alter any information that may need to be added or changed within the particular citation.

After entering the additional information you are ready to validate, save and print the new citation. The information entered on a template may be replicated as many times as you like.

You may open as many templates as you like. By opening several templates simultaneously you can quickly create tickets for several different offenses. For example, if an officer were working at a license check point he may want to open one template for an expired driver’s license, another for failure to use safety belt, and a third for improper use of a child safety seat.

You may also want to save your templates. Once you have created a template, you can choose to save the template so that you may use it again at a future time. To do this simply save the template as you would a citation. You will need to enter a name (seven characters or less) for the template in the blank on the left side of the template as shown below.

As was discussed with warnings, templates will auto-delete as well if they are not specifically saved. The user can choose to keep templates from deleting in the same manner as was described for warning tickets.

The user can also choose to delete a template. To do this the user should open the template they want to delete and then go to Tools → Delete Template.

**Printing**

Once the citation(s) and/or warning(s) have been successfully completed and saved, you are ready to print the citation(s). This is done by either clicking on File → Print or by clicking the small printer icon seen in the top bar. The print option saves, validates, and prints. As you become more proficient with the
eCite software you will only need to fill out a citation and select the print button.

When you choose to print a citation, you will see a screen that looks like the one seen on the following page. From this screen you can select the printer that you wish to print to, the type of citation(s) you wish to print, which ticket you want to print, and the number of copies of the citation(s) you want to print.

In order to print, you need to make sure the type of citation you want to print has a check mark next to it. There are three types of citations and each one is slightly different. Once you have selected the type(s) of citations you will want to make sure that there is a check mark next to each citation you want to print. Only the citations that are open and have been validated will appear on the list of documents available for printing. After you have made all of the necessary selections, select “Print.” Be sure to sign your copies of the citation before issuing them to the defendant. However, it is not necessary to have the defendant sign the citations.
Once you have set up the selections and number of copies for each of the three types of reports, you may want to set these selections as your defaults. To do this, make all of your desired selections in the Print Manager, and click on the Set as Default button. These defaults will be saved and can be used every time you use the eCite program until you choose to set new defaults.

**Voiding Citations Prior to Transfer**

There may be a time where you need to void a citation or a warning. This should not happen very often but it is possible that it may come up. In order to void a citation that you have NOT yet transferred to the courts, you can click on the Red X seen at the top of the eCite program or by clicking on Tools → Void.

In order to void a citation you must now type in or select from the dropdown list the reason that you are voiding the citation. This reason will be saved and will be transferred at your next communication session. Additionally, the icon in the upper left corner of the ticket changes to a red X once a ticket is voided.

**Voiding Citations After Transfer**

If a situation arises where you need to void or unvoid a ticket after it has been transferred to the courts, you now have the ability to do that. To do that you must be in eCite Regular Mode (not Training mode) and you must be connected to the internet. You will then click on Tools → Server Document Manager as seen below:
Once you have clicked on “Server Document Manager,” you will see a screen that looks like the following:

![Server Document Manager Screen](image)

From this screen, you can highlight any ticket or warning and choose to Void it or Unvoid it. If you do choose to void a citation from this screen, you will have to enter a reason for the void just like you would with a ticket that had not yet been transferred to the courts.

**Errors Made When Writing Tickets**

If when writing a ticket (or soon after) you realize you have made a mistake on the ticket there are several things you can do.

a) If the defendant has not left, void the ticket with the reason "Mistake Discovered after Printing" and issue a new ticket.

b) If the defendant has left, you will need to work with the District Attorney’s office in the county where the ticket was issued in order to correct the situation. Per instructions from the courts, any changes to the tickets printed through eCite must be corrected or changed in the same way that paper ticket corrections were handled in the past.

c) You may change the Officer's Notes field even after a ticket has been printed and transferred.
Transferring Citations

At some point, you will be ready to transfer citations to a server that allows district court, and other certified individuals to view/download the citations. To do this you must have one or more citations or warnings that have been validated, saved, and issued. In addition, you must have an internet connection. All citations and/or warnings must also be closed before you can transfer them. When you are ready to transfer citations you will need to ensure that your internet is functioning and then press the transfer button at the top of the page or click on Tools ➔ Transfer or press F9.

You will then see a screen (as seen below) listing the citations and warnings available for transfer. From this screen you will select the appropriate citations for transfer by adding or removing the check box next to each citation. You can also choose all of the citations and warnings listed by clicking on the “Select All” button. Once you have selected the appropriate citations and warnings, you will need to click “Next” at the bottom of the screen.
The next screen will show the progress of the file transfer. You will see a green bar (as seen below) going across the page indicating the completion of the file transfer. Once the green bar has reached across the page, the file transfer is complete and all of the selected citations and warnings have been transferred.

If you do not have an internet connection or if the citation does not transfer correctly, you will be given a message (such as the one seen below) alerting you to that. The citations that are not transferred will be saved and you can try to transfer them again later.

Once you have transferred your citations, they will be located on the server and it will be necessary to swear to them utilizing the procedure set forth by your agency.
New Ticket Range

When you are using eCite to issue citations, you will have two ticket books available. Each of these books has the number of tickets determined by the administrators. For most users, the number is set to 50. (When you are running in Training Mode, each ticket book will only contain 10 tickets.) If you would like to see the numbers in your ticket book or see how many tickets you have remaining in your books, simply click on the “Get New Ticket Range” button that looks like this:. You can also get a new ticket range by clicking on Ctrl + G or by clicking on Tools → Get New Ticket Range.

When you are running low on tickets, you will receive a warning that looks like the one below. This warning is shown at the bottom of the eCite program and will appear when you open a new ticket. The level for this warning is adjustable and can be set in eCite using the Options → Defaults → Ticket Book Warning. (The process of setting your options is described in more detail later.)

When you have exhausted one of your two ticket books you will a message that looks like the one below and says “Switching Ticket Book.” This indicates that one of your two books is empty.
When you have emptied one book you will need to go in and get a new second book of tickets. To do this, you will select the New Ticket Range button. When you click on this button you will see a screen like the one below. You will notice that one of your two books indicates that it has 0 tickets remaining and you have a button that says “Get New Ticket Numbers.” If you simply click on this button, a new book will be issued and you will once again have two ticket books to write citations from. In order to get a new range of ticket numbers you must have an internet connection.

![Ticketbooks](image)

**Options: eCite**

You will find a number of important options under the Options screen within eCite. To access this Customize screen you will click on the Options button in the top toolbar or click on Tools → Options or Ctrl + Shift + O. You will see a screen that looks like the one seen below.
From this screen, you see that there are four options listed under eCite (Defaults, Court Options, Citation Search, and Print Settings). The Defaults screen is the screen seen above. From here you can set your default county and city, default courthouse, default jurisdiction, default name, and ticket book warning level. The defaults that you set will be saved for each of your subsequent eCite sessions until you choose to alter your Default Settings. When you change a Default, the changes that you make will take effect immediately on each new ticket that you open. **NOTE:** The defaults set in “Regular Mode” do not take effect in “Training Mode” and vice versa.

a. By selecting your Default County and City, each ticket you issue will be in this particular county and city unless you change it on the Location/Time tab. You should set this to the County and City that you work the most often.

b. By setting the Jurisdiction default, the radio button chosen will automatically go into effect on the Location/Place tab of each new citation. It is recommended that municipalities choose “City Limits” option for their default. This too can be changed for any citation once it is opened.

c. Enter your name as you wish it to appear on all citations.

d. Select a ticket book warning level. (More about this on the next page.)
The ticket book warning level is a simple notification in the form of a warning seen when you open a new ticket. Depending on where this level is set, you will receive a warning when you only have that number of citations remaining. For example, if the level is set at 25, you will receive a warning when you have 25 citations left. You will continue to receive a warning at the start of each new ticket until your range is depleted. When your range of citations is depleted you will need to get a new ticket range.

Also available on the Defaults screen is the option to “Change Default Courthouses” (Shown on the Next Page). Clicking on this option will allow you to set multiple default courthouses based on the city you issue a ticket in. When you click on the “Change Default Courthouses” button you will see a screen similar to the one below. From this screen, you can add as many default courthouses as you would like. This functionality allows you to specify certain courthouses for certain counties and cities and helps to eliminate sending a ticket to the wrong courthouse.
Click here to set multiple default courthouses.
In order to add a new courthouse, you will need to select the appropriate County, City and Default Courthouse, and click Add. Once you are done adding courthouses, be sure to click “Save” to save your changes. By using this tool to develop a complete list of courthouses for yourself, less effort will be required when entering the information on the “Court/Bond” tab and you are less likely to send a ticket to the wrong courthouse.

The Options window under Court Options looks like the screen seen below.
From this screen you can set your default court appearance date and time and set warnings for your court date and time.

a. Place a check in the “Enable Default Court Dates” to set court date and time defaults. For agencies submitting to participating district courts, use of the SmartDate feature will enable eCite to automatically select court dates and times based on that court’s previously submitted available court dates and times. (Note: If you are not satisfied with the automatically assigned court date you will have the option to override the date and time in the Court/Bond section of the citation. After selecting a new available date, each subsequent citation issued will automatically select that date and time until that slot is filled.)

b. For non-participating courts (Municipal Courts) the date and time set here will show up as the default on each ticket that you issue.

c. For the Court Appearance Date and Time default you will want to be sure that these are updated regularly so that you do not accidentally issue a ticket with the wrong day or time. By setting the warnings given here, you can have the program remind you at a given interval to change your date and/or time. Check each box in order to access the settings.

The Citation Search screen under Options → Citation Search looks like the screen seen below.
For the Citation Search Quick Filters default, you can choose any of the categories to search from when performing a violation search. This default is put into use in the Citation Search screen from within the Offense tab.

The Print Settings screen under Options ➔ Print Settings looks like the screen seen below. This screen allows you to adjust the margins of the page. These are set when eCite is installed on your machine; however these settings may need to be adjusted if you are having trouble fitting the printed citation on the page.

The ALL CAPS option, when selected will force all text entered in a citation to be in all caps. If this option is not selected, the fields entered in a new citation will be lowercase unless the Caps Lock or Shift key is pressed.
Options: MOVE

When you click on the Options button (located on the left side of MOVE) you will see a screen that looks similar to the screen seen below.

For MOVE Options there are three categories: Unit Options, User Settings and DAC Settings. The Unit Options screen is seen above:

- The first option is regarding the picture box settings. This applies to the picture seen at the very top left of MOVE and is simply a matter of personal preference.

- The next area on this screen refers to the LETSGo Quick Search. If the box is checked, LETSGo will automatically open and run when you perform a license scan. Unchecking this box will enter a LETSGo result into your recent data but it will not open the full LETSGo search results.

- The final option to set here is for the MOVE side bar. You can check the box and the MOVE side bar will automatically slide out of view when not in use. This allows you to run video or camera software that generally uses your entire desktop. By default it is unchecked making the MOVE side bar stationary.
*NOTE:* Some of the changes made in the Options button on your MOVE will not take effect until you restart the MOVE program.

The User Setting screen under the MOVE Options is seen below. From this screen you can choose which jurisdictions you normally work in.

***You will only see agencies in which your primary AISO has added to your Alacop account in ADAPT***
About (Updates): MOVE

Use the “About” button (seen below, just above the “Options” button within MOVE) to check for and receive the latest updates to the eCite and MOVE software.

When you click on the “About” button, you will see a screen that looks like the one below. From this screen you have several options available to you, including the ability to find out what version of the program you are using, check for new updates and send CAPS your computer information in the event that you need technical support.

The button that you will most commonly use on this screen is the “Check for Updates” button. Any time that you have an internet connection, you can click on this button and your computer will check for and download any program updates that are available to you. This will ensure that you are always using the latest version of the eCite and MOVE program.
**Printer Settings**

If you are using the Brother or Pentax Pocket Jet 3 printer, you will need to make sure that your printer is set up as follows. These settings should ensure that the ticket prints on a single page of the special rolled paper used with this printer.

You will need to change your printer margins by going to Options → eCite folder → Print Settings. The margins should be set as follows:

- Left: 650
- Top: 375
- Right: 0
- Bottom: 0

You will also need to make sure that your computer is set up properly. To do that you will need to access your printer settings. You can typically access these by going to the Start menu and clicking on Printers and Faxes.

Once you get to the list of installed printers, find your Pentax Pocket Jet 3 and open it.

Once you have the printer open, go to Printer → Printing Preferences and click on the Second tab. Then click on the button that says Advanced and make sure that your settings match the following:

- **Paper Size:** PerfLetter PJ3
- **Paper Type:** Perforated Roll
- **Form Feed Mode:** End of Page

**Navigating MOVE and eCite**

MOVE and eCite are set up so that you can do your navigation through the programs with either a mouse and keyboard or just a keyboard (or touch screen if your computer is so equipped). In order to navigate with a keyboard you will likely need to use the “hot keys” in eCite. These are seen on commands such as “File” are indicated by the first letter of the word being underlined (as seen below.)

To access these hot keys you need to press the Alt key and the corresponding underlined letter. For example, if you wanted to access the file menu, you would press Alt + F. When you do this, the items on the File Menu will appear. To access any of the options under one of these hot keys, you will simply need to press the underlined letter in the command you want to perform. For example, if you wanted to save a citation you would press Alt + F to see items under the file menu, and then press S to save the citation.
Note: If you do not see the hot keys (where one letter is underlined) as seen in the graphic above, you will need to press the Alt key on your keyboard. This should cause the hot keys to appear in the eCite program.

Review of Menus

File Menu

File ➔ New Ticket – Opens new citation. This citation will be blank, except for the default values.
File ➔ New Warning – Opens a new warning. This warning will be blank, except for the default values.
File ➔ New Template – Opens a new template. This template will be blank except for the default values. Once you open a new template you are ready to begin filling it out and then replicate it for new citations.
File ➔ Open – Opens an existing citation, warning or template. This allows you to open any citation, warning, or template that has been previously saved on your computer.
File ➔ Close – Closes the selected citation, warnings or templates.
File ➔ Close All – Closes all open citations, warnings, and templates.
File ➔ Save – Saves the selected citation, warning, or template. A document can be saved at any point during the process of filling out the document and at the end of the process.
File ➔ Save All – Saves all open citations, warnings, and templates.
File ➔ Print – Opens the print menu. Once a citation has been validated and all errors have been resolved, you can choose to print the citation. You can also choose to print a warning by clicking here. The paper copy of the citation or warning can then be handed to the individual who is being cited.
File ➔ Exit – Closes the eCite program.
View Menu

View → Documents – This allows you to toggle on and off the Document viewing window at the far right of the eCite program.
View → Errors/Warnings – This allows you to toggle on and off the Errors/Warning viewing window at the bottom of the eCite program.
View → Ticket Summary – This allows you to toggle on and off the Ticket Summary viewing window near the top of the eCite program.

Tools Menu

Tools → Replicate – This tool allows you to replicate any open document to any of the three types of documents (citation, warning, or template). This button would be used if an officer needed to issue multiple citations to the same individual.
Tools → Validate – Validates all fields on the citation. This button can be pressed at any point during the filling out of the citation and at the end of the process. This will alert you to any mistakes that exist or missing pieces of information by giving you errors (that must be corrected before the citation can be completed) and warnings (that should be examined and may need to be corrected before the citation is completed) at the bottom of the page.
Tools → Validate All – Validates all fields on all open citations. This button works in the same way as the Validate button; however it is used to validate multiple tickets at the same time as opposed to a single ticket. For each ticket that is validated, a list of errors and warnings will be produced.
Tools → Void – Allows you to void the selected citation or warning. Once you have confirmed that you want to void a citation or warning, no changes can be made to the citation or warning.

Tools → Transfer – When you have internet access available on your computer, you can communicate your citations directly.

Tools → Get New Ticket Range – Allows you to acquire new unique citation numbers. You cannot get a new ticket book until the old one is depleted and you must have internet access when attempting to get a new ticket range.

Tools → Citation Search – Allows you to open the citation search menu and look at the full citation list without opening a new ticket.

Tools → Server Document Manager – This allows you to open up the Server Document Manager screen. From this screen you can choose to void or unvoid citations or warnings that have already been transferred to the courts.

Tools → Options – Opens the eCite Options screen. From this screen you can set a number of defaults within the eCite program.

Windows Menu

Windows → Cascade – Cascades the windows that you have open within eCite.

Help Menu

Help → Help – Gives assistance in filling out the citation. For additional help, please visit the eCite website at: http://caps.ua.edu/eCite.aspx
You can also call us at our toll-free number: 1-800-392-8025.

Help → About eCite – Gives information such as version numbers for various aspects of the eCite program.

Help → CAPS Web Help – This links you directly to the eCite page on the CAPS website. From this website you can view information about the eCite program including training materials.

Review of Shortcuts

Below is a review of the shortcuts along the top, bottom, and sides of the page. Below the picture is a brief explanation of what each buttons does.
From top of the main page in the eCite program (Left to Right):

**New** – By simply clicking on the blank page you will get a new citation. This citation will be blank, except for the default values. By clicking on the dropdown right next to the blank page you will be given the option of opening a new citation, a new warning or a new template.

**Open** – Opens an existing document. This allows you to open any citation, warning, or template that has been previously saved on your computer.

**Save** – Saves citation, warnings, or templates. A document can be saved at any point during the process of filling out the document and at the end of the process.

**Print** – Once a citation has been validated and all errors have been resolved, you can choose to print the citation. This paper copy can then be handed to the individual who is being cited. You can also print a Warning by clicking on this button.

**Replicate** – Creates new citation, warning, or template containing the same information. This button would be used if an officer needed to issue multiple citations to the same individual. By clicking on the dropdown to the right of the replicate button you will be given the option of replicating to a citation, warning, or template.

**Validate** – Validates all fields on the citation. This button can be pressed at any point during the filling out of the citation and at the end of the process. This will alert you to any mistakes or missing pieces of information that exist by giving you errors (that must be corrected before the citation can be completed) and warnings (that should be examined and may need to be corrected before the citation is completed) at the bottom of the page.

**Messages** – This takes you to the CAPS Messenger which allows you to review any recent message you may have received from the CAPS staff.

**Void** – Allows you to void a citation or warning. Once you have confirmed that you want to void a citation or warning, no changes can be made to the citation.

**Transfer** – When you are within range of a wireless antenna located in your courthouse or other various locations, you can communicate your citations directly.

**Ticketbooks** – Allows you to acquire new unique citation numbers.

**Citation Search** – Allows you to open the citation search menu and look at the full citation list without opening a new ticket.
**Options** – Allows you to customize user settings and default settings within eCite. This includes the type of vehicle, violation search filters, and court appearance dates and times.

**From the bottom of the main page in the MOVE program:**

- **LETSGo** – Allows you to pull up or minimize the LETSGo webpage.
- **eCite** – Allows you to pull up or minimize the eCite program. Used in combination with the LETSGo button, you can easily toggle between the two programs.
- **Log Book** – This button allows you to pull up or minimize the Log Book program. This program allows the Trooper to record his events for the day and allows him to automatically bring over the citations from the day. This program is for State Troopers only.
- **eCrash** – Allows you to pull up the eCrash program if available.
- **Exit** – This button closes the MOVE program.
- **Contact Us** – This button takes the user directly to a webpage where they can leave feedback about the program or ask questions of our staff.
- **Recent Data** - Clicking this once will cause the bar to appear with small icons appear on the right side of the screen. Clicking this button again will cause the bar to disappear.
From the left and right sides of the main page in the MOVE program when the Recent Data button is pressed:

- **About (Updates)**
  - Takes the user to the Updates screen where they can view their version number and check for updates.

- **Options**
  - Opens the MOVE Options screen.

- **License Scan Information**

- **GPS Data**

- **Save Current GPS Position**
  - Clicking this while connected to a GPS sensor allows you to save your current position so that it can be entered on a citation.

**About** – Takes the user to the Updates screen where they can view their version number and check for updates.

**Options** – Opens the MOVE Options screen.

**Save Current GPS Position** – Clicking this while connected to a GPS sensor allows you to save your current position so that it can be entered on a citation.
License Scan Information – This shows you the basic information for the last license that was scanned. This includes the name, address, sex, weight, height and date of birth as it appears on the license.

GPS Data – This displays the last GPS coordinates that were saved by the officer.

Quick Search – This allows you to enter a driver’s license number directly into MOVE. In addition, you may enter SSN, Last Name, Tag, VIN, USDOT, and Boat Registration information here and it will be searched for in LETSGo and will appear in your list of Recent Data.

Recent Searches – When you click on one of the icons, a list of the most recent searches that have been completed for will appear. The most recent searches will be at the top of the list. This list allows you to easily drag and drop data from the list into the citation. You can also double click on an entry in the list and get some basic information.

Feedback

We want to hear from you! The best way for us to find out about problems with the products is through the input and the feedback that you give us. No comment or question is worthless, we can all learn from them.

From this page you can ask us questions or give us comments and suggestions. The information that you enter will go directly to our staff’s e-mail box and we will work to address it as quickly as possible.
**Technical Support**

As you begin to use the eCite program you may have questions or problems that are not covered in this training manual. We have provided several options to assist you should you encounter difficulties.

**Website:** [http://caps.ua.edu/eCite.aspx](http://caps.ua.edu/eCite.aspx)
The eCite website provides an overview of the program, the Quick Guide (for easy reference to shortcuts), and this training manual.

**E-mail:**
If you encounter problems and need further assistance, please contact us by e-mail at: caps.support@cs.ua.edu

**Phone:**
For further assistance, call us toll-free at: 1-800-392-8025.